PT-2019-18738
CVE-2019-7744
·
Published
2019-02-12
·
Updated
2019-02-13
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions prior to 3.9.3
Description
An issue was discovered that could lead to an XSS vulnerability due to inadequate filtering on URL fields in various core components.
Recommendations
For versions prior to 3.9.3, update to version 3.9.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾