PT-2019-18791

CVE-2019-7866

·

Published

2019-08-02

·

Updated

2022-05-24

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.1 versions prior to 2.1.18 Magento 2.2 versions prior to 2.2.9 Magento 2.3 versions prior to 2.3.2
Description A stored cross-site scripting issue exists in the admin panel, specifically when an authenticated user edits Product information via the TinyMCE editor.
Recommendations For Magento 2.1 versions prior to 2.1.18, update to version 2.1.18 or later. For Magento 2.2 versions prior to 2.2.9, update to version 2.2.9 or later. For Magento 2.3 versions prior to 2.3.2, update to version 2.3.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-3CCX-7588-R6C6
Found an issue in the description? Have something to add? Feel free to write us 👾