PT-2019-18830

CVE-2019-7928

·

Published

2019-08-02

·

Updated

2022-05-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Magento 2.1 versions prior to 2.1.18 Magento 2.2 versions prior to 2.2.9 Magento 2.3 versions prior to 2.3.2
Description A denial-of-service issue exists due to insufficient brute-forcing defenses in the token exchange protocol. An unauthenticated attacker could disrupt transactions between the Magento merchant and PayPal by abusing this weakness.
Recommendations For Magento 2.1 versions prior to 2.1.18, update to version 2.1.18 or later. For Magento 2.2 versions prior to 2.2.9, update to version 2.2.9 or later. For Magento 2.3 versions prior to 2.3.2, update to version 2.3.2 or later.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
GHSA-HRG3-4Q56-P2Q5
Found an issue in the description? Have something to add? Feel free to write us 👾