PT-2019-18840

CVE-2019-7939

·

Published

2019-08-02

·

Updated

2022-05-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.1 versions prior to 2.1.18 Magento 2.2 versions prior to 2.2.9 Magento 2.3 versions prior to 2.3.2
Description A reflected cross-site scripting issue exists on the customer cart checkout page. This could be exploited by sending a victim a crafted URL, resulting in malicious javascript execution in the victim's browser.
Recommendations For Magento 2.1 versions prior to 2.1.18, update to version 2.1.18 or later. For Magento 2.2 versions prior to 2.2.9, update to version 2.2.9 or later. For Magento 2.3 versions prior to 2.3.2, update to version 2.3.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-R728-JWF5-F5R5
Found an issue in the description? Have something to add? Feel free to write us 👾