PT-2019-18842

CVE-2019-7941

·

Published

2019-07-18

·

Updated

2021-07-21

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Campaign Classic versions prior to 18.10.5-8984
Description The issue allows for information exposure through an error message, which could lead to information disclosure in the context of the current user. Successful exploitation of this issue may result in sensitive information being revealed.
Recommendations For Adobe Campaign Classic versions prior to 18.10.5-8984, update to a version later than 18.10.5-8984 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾