PT-2019-18849
CVE-2019-7956
·
Published
2019-07-18
·
Updated
2021-07-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Dreamweaver versions 19.0 and below
Adobe Dreamweaver versions 18.0 and below
Description
The issue is related to Insecure Library Loading, also known as DLL hijacking, which could lead to Privilege Escalation in the context of the current user.
Recommendations
For Adobe Dreamweaver versions 19.0 and below, update to a version above 19.0 to resolve the issue.
For Adobe Dreamweaver versions 18.0 and below, update to a version above 18.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾