PT-2019-18880

CVE-2019-8092

·

Published

2019-11-05

·

Updated

2022-05-24

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A reflected cross-site scripting (XSS) issue exists, allowing an authenticated user to inject arbitrary JavaScript code via email template preview.
Recommendations For Magento 2.2, update to version 2.2.10 or later. For Magento 2.3, update to version 2.3.3 or 2.3.2-p1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-56HF-W8GM-448Q
Found an issue in the description? Have something to add? Feel free to write us 👾