PT-2019-18883

CVE-2019-8107

·

Published

2019-11-05

·

Updated

2022-05-24

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description An issue exists where an authenticated user with export data transfer privileges can craft a request to perform arbitrary file deletion.
Recommendations For Magento 2.2, update to version 2.2.10 or later. For Magento 2.3, update to version 2.3.3 or 2.3.2-p1 or later.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
GHSA-2CG3-W597-RJFV
Found an issue in the description? Have something to add? Feel free to write us 👾