PT-2019-18891

CVE-2019-8115

·

Published

2019-11-05

·

Updated

2022-05-24

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A reflected cross-site scripting (XSS) issue exists, allowing an authenticated admin user to inject arbitrary JavaScript code when adding an image during simple product creation.
Recommendations For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later. For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later. For Magento 2.3 versions prior to 2.3.2-p1, update to version 2.3.2-p1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-29MR-GR4C-VF9C
Found an issue in the description? Have something to add? Feel free to write us 👾