PT-2019-18892
CVE-2019-8116
·
Published
2019-11-05
·
Updated
2020-08-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Magento 2.2 prior to 2.2.10
Magento 2.3 prior to 2.3.3 or 2.3.2-p1
Description
The issue is related to insecure authentication and session management. An unauthenticated user can exploit a guest session id value following a successful login to gain access to the customer account index page.
Recommendations
For Magento 2.2 prior to 2.2.10, update to version 2.2.10 or later.
For Magento 2.3 prior to 2.3.3 or 2.3.2-p1, update to version 2.3.3 or 2.3.2-p1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾