PT-2019-18894
CVE-2019-8118
·
Published
2019-11-05
·
Updated
2022-05-24
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Magento versions 2.1 prior to 2.1.19
Magento versions 2.2 prior to 2.2.10
Magento versions 2.3 prior to 2.3.3
Description
The issue concerns the use of a weak cryptographic function to store failed login attempts for customer accounts.
Recommendations
For Magento version 2.1, update to version 2.1.19 or later.
For Magento version 2.2, update to version 2.2.10 or later.
For Magento version 2.3, update to version 2.3.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾