PT-2019-18921

CVE-2019-8145

·

Published

2019-11-06

·

Updated

2019-11-12

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A stored cross-site scripting (XSS) issue exists, allowing an authenticated user to inject arbitrary JavaScript code into the attribute set name when listing products.
Recommendations For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later. For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later. For Magento 2.3 version 2.3.2, apply patch 2.3.2-p1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-XV69-F7X5-R4QW
Found an issue in the description? Have something to add? Feel free to write us 👾