PT-2019-18935
CVE-2019-8159
·
Published
2019-11-06
·
Updated
2022-05-24
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Magento 2.2 versions prior to 2.2.10
Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1, excluding 2.3.2-p1
Description
A remote code execution issue exists, allowing an authenticated user with system data manipulation privileges to execute arbitrary code through arbitrary file deletion and OS command injection.
Recommendations
For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later.
For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later.
For Magento 2.3 version 2.3.2-p1, update to version 2.3.2-p2.
Found an issue in the description? Have something to add? Feel free to write us 👾