PT-2019-18943
CVE-2019-8229
·
Published
2019-11-05
·
Updated
2022-05-24
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Magento versions prior to 1.9.4.3
Magento versions prior to 1.14.4.3
Description
The issue allows an authenticated user with administrative privileges to edit product attributes to execute arbitrary code through crafted layout updates.
Recommendations
For Magento versions prior to 1.9.4.3, update to version 1.9.4.3 or later.
For Magento versions prior to 1.14.4.3, update to version 1.14.4.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾