PT-2019-19722
CVE-2019-9580
·
Published
2019-03-09
·
Updated
2019-03-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
StackStorm Web UI versions prior to 2.9.3
StackStorm Web UI versions 2.10.x prior to 2.10.3
Description
The issue allows bypassing the CORS protection mechanism via a "null" origin value, potentially leading to XSS.
Recommendations
For versions prior to 2.9.3, update to version 2.9.3 or later.
For versions 2.10.x prior to 2.10.3, update to version 2.10.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾