PT-2019-19751
CVE-2019-9612
·
Published
2019-03-06
·
Updated
2019-03-07
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OFCMS versions prior to 1.1.3
Description
An issue allows remote attackers to execute arbitrary code. The blocking of .jsp and .jspx files does not consider certain file names, such as file.jsp::$DATA, which can be exploited through the admin/comn/service/upload URI.
Recommendations
For versions prior to 1.1.3, update to version 1.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin/comn/service/upload URI to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾