PT-2019-1980
CVE-2019-1797
·
Published
2019-04-17
·
Updated
2021-04-21
Description by
CVSS 2.0
9.4
HighMetricsAV:N/AC:L/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Wireless LAN Controller versions prior to 8.3.150.0
Cisco Wireless LAN Controller versions prior to 8.5.135.0
Cisco Wireless LAN Controller versions prior to 8.8.100.0
Description
A vulnerability in the web-based management interface of Cisco Wireless LAN Controller Software is related to cross-site request forgery. The vulnerability is due to insufficient CSRF protections for the web-based management interface of an affected device. An attacker could exploit this vulnerability by persuading an interface user to follow a crafted link, allowing the attacker to perform arbitrary actions on the device with the privileges of the user, including modifying the device configuration.
Recommendations
For versions prior to 8.3.150.0, update to version 8.3.150.0 or later.
For versions prior to 8.5.135.0, update to version 8.5.135.0 or later.
For versions prior to 8.8.100.0, update to version 8.8.100.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾