PT-2019-19821
CVE-2019-9723
·
Published
2019-05-30
·
Updated
2019-06-11
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LogicalDOC Community Edition versions 8.0 through 8.2.0
Description
The issue allows for path traversal, enabling the reading of arbitrary files and the creation of directories. This is due to a vulnerability in the PluginRegistry class.
Recommendations
For versions 8.0 through 8.2.0, update to version 8.2.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾