PT-2019-19829
CVE-2019-9734
·
Published
2019-04-24
·
Updated
2019-07-19
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Aquarius CMS versions prior to 4.3.6
Description
The issue allows Aquarius CMS to write POST and GET parameters, including passwords, to a log file due to an overwriting of configuration parameters under certain circumstances.
Recommendations
For versions prior to 4.3.6, update to version 4.3.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the log files to minimize the risk of sensitive information exposure.
Found an issue in the description? Have something to add? Feel free to write us 👾