PT-2019-19879

CVE-2019-9827

·

Published

2019-07-03

·

Updated

2019-07-10

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Hawt Hawtio versions prior to 2.5.1
Description The issue allows a remote attacker to trigger an HTTP request from an affected server to an arbitrary host via the initial "/proxy/" substring of a URI. This is related to Server-Side Request Forgery (SSRF).
Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-MCG9-64CP-XWP7
Found an issue in the description? Have something to add? Feel free to write us 👾