PT-2019-19892

CVE-2019-9844

·

Published

2019-03-15

·

Updated

2019-04-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions simple-markdown versions prior to 0.4.4
Description The issue is related to insufficient input sanitization, which allows Cross-Site Scripting (XSS) attacks. This can be exploited through input of links containing data or vbscript URIs and a base64-encoded payload.
Recommendations Upgrade to version 0.4.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-QJ3F-9GMQ-FWV5
Found an issue in the description? Have something to add? Feel free to write us 👾