PT-2019-19900
CVE-2019-9865
·
Published
2019-05-29
·
Updated
2019-05-29
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Wind River VxWorks versions prior to 6.9.1
Description
The issue allows remote attackers to cause a denial of service or possibly execute arbitrary code due to an integer overflow triggered by a specially crafted RPC request when RPC is enabled.
Recommendations
For versions prior to 6.9.1, update to version 6.9.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾