PT-2019-19924
CVE-2019-9896
·
Published
2019-03-21
·
Updated
2022-04-05
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PuTTY versions prior to 0.71
Description
The issue allows local attackers to hijack the application by placing a malicious help file in the same directory as the executable.
Recommendations
For versions prior to 0.71, update to version 0.71 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾