PT-2019-20026

Published

2019-06-06

·

Updated

2019-06-06

Description by

CVSS 3.1
4.2
Medium
MetricsAV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions redbird versions prior to 0.9.1
Description The issue is related to a vulnerable default configuration that allows TLS 1.0 connections on the lib/proxy.js file. TLS 1.0 is deprecated and vulnerable. The package does not provide an option to disable TLS 1.0.
Recommendations Upgrade to version 0.9.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-8948-FFC6-JG52
Found an issue in the description? Have something to add? Feel free to write us 👾