PT-2019-20037
Published
2019-09-11
·
Updated
2019-09-11
Description by
CVSS 3.1
8.6
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
algo-httpserv versions prior to 1.1.2
Description
The issue is due to insufficient input sanitization, allowing attackers to access server files by using relative paths. This can lead to a Path Traversal attack.
Recommendations
Upgrade to version 1.1.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾