PT-2019-20053
Published
2019-06-11
·
Updated
2019-06-11
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
node-os-utils versions prior to 1.1.0
Description
The issue is related to insufficient input validation, which allows an attacker to run arbitrary commands on the server. This can lead to remote code execution.
Recommendations
Upgrade to version 1.1.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾