PT-2019-20063

Published

2019-05-23

·

Updated

2019-05-23

Description by

CVSS 3.1
6.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions webpack-bundle-analyzer versions prior to 3.3.2
Description The issue concerns Cross-Site Scripting due to the improper use of JSON.stringify() without escaping input, which may lead to security risks.
Recommendations Upgrade to version 3.3.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-PGR8-JG6H-8GW6
Found an issue in the description? Have something to add? Feel free to write us 👾