PT-2019-20072
Published
2019-05-31
·
Updated
2019-05-31
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
angular-http-server versions prior to 1.4.4
Description
The issue concerns path traversal in angular-http-server.
Recommendations
Update to version 1.4.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾