PT-2019-2201

CVE-2019-0091

·

Published

2019-05-14

·

Updated

2019-06-20

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Intel Converged Security and Manageability Engine versions prior to 11.8.65 Intel Converged Security and Manageability Engine versions prior to 11.11.65 Intel Converged Security and Manageability Engine versions prior to 11.22.65 Intel Converged Security and Manageability Engine versions prior to 12.0.35 Intel Trusted Execution Engine versions prior to 3.1.65 Intel Trusted Execution Engine versions prior to 4.0.15
Description The issue is related to incorrect code generation management in the Intel Converged Security and Manageability Engine and Intel Trusted Execution Engine. Exploitation of this issue may allow an attacker to escalate their privileges.
Recommendations For Intel Converged Security and Manageability Engine versions prior to 11.8.65, update to version 11.8.65 or later. For Intel Converged Security and Manageability Engine versions prior to 11.11.65, update to version 11.11.65 or later. For Intel Converged Security and Manageability Engine versions prior to 11.22.65, update to version 11.22.65 or later. For Intel Converged Security and Manageability Engine versions prior to 12.0.35, update to version 12.0.35 or later. For Intel Trusted Execution Engine versions prior to 3.1.65, update to version 3.1.65 or later. For Intel Trusted Execution Engine versions prior to 4.0.15, update to version 4.0.15 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾