PT-2019-2597
CVE-2019-5524
·
Published
2019-04-02
·
Updated
2019-04-04
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
VMware Workstation versions 14.x before 14.1.6
VMware Fusion versions 10.x before 10.1.6
Description
The issue is related to an out-of-bounds write vulnerability in the e1000 virtual network adapter, which may allow a guest to execute code on the host. This can be exploited by a remote attacker to execute arbitrary code.
Recommendations
For VMware Workstation versions 14.x before 14.1.6, update to version 14.1.6 or later.
For VMware Fusion versions 10.x before 10.1.6, update to version 10.1.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾