PT-2019-2914
CVE-2019-5859
·
Published
2019-07-30
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 76.0.3809.87
Description
The issue is related to insufficient filtering in URI schemes, allowing a remote attacker to bypass navigation restrictions. This could potentially enable the execution of arbitrary JavaScript code.
Recommendations
For Google Chrome versions prior to 76.0.3809.87, update to version 76.0.3809.87 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾