PT-2019-2918
CVE-2019-5862
·
Published
2019-07-30
·
Updated
2024-06-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 76.0.3809.87
Description
The issue is related to insufficient data validation in the AppCache component of Google Chrome, which can be exploited by a remote attacker who has compromised the renderer process. This allows the attacker to bypass site isolation using a crafted HTML page.
Recommendations
For versions prior to 76.0.3809.87, update to version 76.0.3809.87 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾