PT-2019-3087

CVE-2019-3595

·

Published

2019-07-23

·

Updated

2020-10-16

Description by

CVSS 2.0
6.8
Medium
MetricsAV:L/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions McAfee Data Loss Prevention Endpoint versions prior to 11.3.0
Description The issue is related to insufficient argument validation in a command, which can be exploited to execute arbitrary code. This can be achieved through a specially crafted DLP policy that is exported and opened on the local machine, allowing an authenticated administrator to execute code with their local machine privileges. The user must explicitly allow the code to execute.
Recommendations For versions prior to 11.3.0, update to version 11.3.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of DLP policies to minimize the risk of exploitation. Avoid opening specially crafted DLP policies on local machines until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾