PT-2019-3089
CVE-2019-11143
·
Published
2019-08-13
·
Updated
2020-08-24
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel(R) Authenticate versions prior to 3.8
Description
The issue is related to improper permissions in the software installer, which may allow an authenticated user to potentially enable escalation of privilege via local access. This is due to errors in handling permissions. An attacker could exploit this to elevate their privileges.
Recommendations
For versions prior to 3.8, update to version 3.8 or later to resolve the issue. As a temporary workaround, consider restricting local access to the system to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾