PT-2019-3843

CVE-2019-11109

·

Published

2019-11-12

·

Updated

2020-01-03

Description by

CVSS 2.0
4.6
Medium
MetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Intel Server Platform Services (SPS) versions prior to SPS E5 04.01.04.275.0 Intel Server Platform Services (SPS) versions prior to SPS SoC-X 04.00.04.100.0 Intel Server Platform Services (SPS) versions prior to SPS SoC-A 04.00.04.191.0
Description The issue is related to a logical error in the Intel Server Platform Services (SPS) subsystem. It may allow a privileged user to potentially enable denial of service via local access.
Recommendations For versions prior to SPS E5 04.01.04.275.0, update to version SPS E5 04.01.04.275.0 or later. For versions prior to SPS SoC-X 04.00.04.100.0, update to version SPS SoC-X 04.00.04.100.0 or later. For versions prior to SPS SoC-A 04.00.04.191.0, update to version SPS SoC-A 04.00.04.191.0 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾