PT-2019-3869

CVE-2019-0070

·

Published

2019-10-09

·

Updated

2021-02-05

Description by

CVSS 3.1
8.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Junos OS versions prior to 18.2R1 on NFX Series.
Description The issue is caused by insufficient input validation, allowing a malicious local attacker to elevate their permissions and execute commands outside their authorized scope of control, potentially leading to full control of the system.
Recommendations For Junos OS versions prior to 18.2R1 on NFX Series, update to version 18.2R1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾