PT-2019-4341
CVE-2019-0361
·
Published
2019-09-10
·
Updated
2019-09-11
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
SAP Supplier Relationship Management versions prior to 3.73, 7.31, 7.32
Description
The issue is related to insufficient encoding of user-controlled inputs, resulting in a Cross-Site Scripting (XSS) issue. This can be exploited by a remote attacker to perform cross-site scripting attacks.
Recommendations
For versions prior to 3.73, update to version 3.73 or later.
For versions prior to 7.31, update to version 7.31 or later.
For versions prior to 7.32, update to version 7.32 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾