PT-2019-4624
CVE-2019-5791
·
Published
2019-01-30
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 73.0.3683.75
Description
The issue is related to inappropriate optimization in the V8 JavaScript engine, allowing a remote attacker to perform an out of bounds memory read via a crafted HTML page. This could potentially lead to unauthorized access to confidential data, disruption of data integrity, and denial of service.
Recommendations
For versions prior to 73.0.3683.75, update to version 73.0.3683.75 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾