PT-2019-4711
CVE-2018-11423
·
Published
2019-07-03
·
Updated
2019-07-10
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Moxa OnCell G3100-HSPA Series version 1.6 Build 17100315 and prior
Description
The issue is related to memory corruption in the web interface, which can be exploited by a remote attacker to cause a denial of service. This is due to a buffer overflow in memory.
Recommendations
For Moxa OnCell G3100-HSPA Series version 1.6 Build 17100315 and prior, update to a version later than 1.6 Build 17100315 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾