PT-2019-4854

CVE-2019-13743

·

Published

2019-12-10

·

Updated

2024-06-15

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:M/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 79.0.3945.79
Description The issue is related to an insufficient data validation mechanism in the external protocol handling of Google Chrome. This can be exploited by a remote attacker using a crafted HTML page, potentially affecting data integrity.
Recommendations For versions prior to 79.0.3945.79, update to version 79.0.3945.79 or later to resolve the issue. As a temporary workaround, consider restricting access to external protocols to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2019-3331
ALT-PU-2020-1050
ALT-PU-2020-1707
ALT-PU-2020-2441
DSA-4606-1
MGASA-2020-0078
OPENSUSE-SU-2019:2692-1
OPENSUSE-SU-2019_2692-1
OPENSUSE-SU-2019:2694-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2019:4238
RHSA-2019_4238
Found an issue in the description? Have something to add? Feel free to write us 👾