PT-2019-4906
CVE-2019-13750
·
Published
2019-12-10
·
Updated
2024-06-15
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 79.0.3945.79
Description
The issue is related to insufficient data validation in SQLite within Google Chrome, allowing a remote attacker to bypass defense-in-depth measures. This can be achieved via a crafted HTML page, potentially impacting data integrity.
Recommendations
For versions prior to 79.0.3945.79, update to version 79.0.3945.79 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾