PT-2019-4950

CVE-2019-7292

·

Published

2019-05-03

·

Updated

2019-12-31

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Safari versions prior to 12.1 iOS versions prior to 12.2 tvOS versions prior to 12.2 watchOS versions prior to 5.2 iTunes versions prior to 12.9.4 for Windows iCloud for Windows versions prior to 7.11
Description The issue is related to insufficient input validation in the WebKit display module. Exploitation of this issue may allow a remote attacker to gain unauthorized access to protected information. Processing maliciously crafted web content may result in the disclosure of process memory.
Recommendations For Safari versions prior to 12.1, update to Safari 12.1 or later. For iOS versions prior to 12.2, update to iOS 12.2 or later. For tvOS versions prior to 12.2, update to tvOS 12.2 or later. For watchOS versions prior to 5.2, update to watchOS 5.2 or later. For iTunes versions prior to 12.9.4 for Windows, update to iTunes 12.9.4 for Windows or later. For iCloud for Windows versions prior to 7.11, update to iCloud for Windows 7.11 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2019:1374-1
OPENSUSE-SU-2019_1374-1
OPENSUSE-SU-2019_1391-1
SUSE-SU-2019:1137-1
SUSE-SU-2019:1155-1
Found an issue in the description? Have something to add? Feel free to write us 👾