PT-2019-4995
CVE-2019-13673
·
Published
2019-09-10
·
Updated
2024-06-15
Description by
CVSS 3.1
7.4
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 77.0.3865.75
Description
The issue is related to insufficient data validation in developer tools, allowing a remote attacker to leak cross-origin data via a crafted HTML page. This could enable an unauthorized access to information.
Recommendations
For versions prior to 77.0.3865.75, update to version 77.0.3865.75 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾