PT-2019-4999
CVE-2019-13668
·
Published
2019-09-10
·
Updated
2024-06-15
Description by
CVSS 3.1
7.4
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 77.0.3865.75
Description
The issue is related to insufficient policy enforcement in developer tools, allowing a remote attacker to leak cross-origin data. This can be achieved via a specially crafted HTML page. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations
For versions prior to 77.0.3865.75, update to version 77.0.3865.75 or later to resolve the issue. As a temporary workaround, consider restricting access to developer tools to minimize the risk of exploitation. Avoid using the developer tools with untrusted HTML pages until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾