PT-2019-5007

CVE-2019-13660

·

Published

2019-09-10

·

Updated

2024-06-15

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75
Description The issue is related to insufficient input validation in the Chromium browser's user interface, which can be exploited by a remote attacker using a specially crafted HTML page. This can lead to data integrity violations. The problem is described as UI spoofing, allowing an attacker to spoof notifications.
Recommendations For versions prior to 77.0.3865.75, update to version 77.0.3865.75 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied. Avoid using the browser for sensitive operations until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2019-2796
ALT-PU-2020-1050
ALT-PU-2020-1707
ALT-PU-2020-2441
DSA-4562-1
MGASA-2019-0283
OPENSUSE-SU-2019:2152-1
OPENSUSE-SU-2019_2152-1
OPENSUSE-SU-2019:2153-1
OPENSUSE-SU-2019_2153-1
OPENSUSE-SU-2019:2155-1
OPENSUSE-SU-2019:2156-1
OPENSUSE-SU-2019:2447-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2019:3211
RHSA-2019_3211
Found an issue in the description? Have something to add? Feel free to write us 👾