PT-2019-5036

CVE-2019-13683

·

Published

2019-09-10

·

Updated

2024-06-15

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75
Description The issue is related to insufficient policy enforcement in developer tools, allowing a remote attacker to leak cross-origin data via a crafted HTML page. This can enable an unauthorized access to information.
Recommendations For versions prior to 77.0.3865.75, update to version 77.0.3865.75 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2019-2796
ALT-PU-2020-1050
ALT-PU-2020-1707
ALT-PU-2020-2441
DSA-4562-1
MGASA-2019-0283
OPENSUSE-SU-2019:2152-1
OPENSUSE-SU-2019_2152-1
OPENSUSE-SU-2019:2153-1
OPENSUSE-SU-2019_2153-1
OPENSUSE-SU-2019:2155-1
OPENSUSE-SU-2019:2156-1
OPENSUSE-SU-2019:2447-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2019:3211
RHSA-2019_3211
Found an issue in the description? Have something to add? Feel free to write us 👾