PT-2019-5041
CVE-2019-5856
·
Published
2019-07-30
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 76.0.3809.87
Description
The issue is related to insufficient policy enforcement in storage, allowing a remote attacker who has compromised the renderer process to bypass site isolation. This can be achieved via a crafted HTML page, potentially leading to access to confidential information, denial of service, and impact on information availability.
Recommendations
For versions prior to 76.0.3809.87, update to version 76.0.3809.87 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾