PT-2019-5359
CVE-2018-20677
·
Published
2019-01-09
·
Updated
2025-09-29
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Bootstrap versions prior to 3.4.0
Description
The issue is related to the affix plugin in Bootstrap, which does not properly protect the structure of a web page, allowing for potential exploitation. This could enable a remote attacker to perform cross-site scripting attacks.
Recommendations
For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾