PT-2019-5590

CVE-2019-7995

·

Published

2019-08-13

·

Updated

2021-09-08

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Photoshop versions 19.1.8 and earlier Adobe Photoshop versions 20.0.5 and earlier
Description The issue is related to an out of bound read vulnerability in the memory, which can be exploited by a remote attacker to execute arbitrary code in the context of the current user, potentially leading to memory leak.
Recommendations For Adobe Photoshop versions 19.1.8 and earlier, update to a version later than 19.1.8 to resolve the issue. For Adobe Photoshop versions 20.0.5 and earlier, update to a version later than 20.0.5 to resolve the issue. As a temporary workaround, consider restricting access to the PostScript blend functionality until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾