PT-2019-5598
CVE-2019-0356
·
Published
2019-09-10
·
Updated
2020-09-10
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
SAP NetWeaver Process Integration Runtime Workbench – MESSAGING and SAP XIAF versions prior to 7.31, 7.40, 7.50
Description
The issue is related to a lack of protection for internal data in the MESSAGING and SAP XIAF components of SAP NetWeaver Process Integration. Under certain conditions, this allows an attacker to access restricted information. The exploitation of this issue can enable a remote attacker to disclose protected information.
Recommendations
For versions prior to 7.31, update to version 7.31 or later.
For versions prior to 7.40, update to version 7.40 or later.
For versions prior to 7.50, update to version 7.50 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾